Library / Windows

agentactivationruntimestarter.exe

AgentActivationRuntime Starter · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AgentActivationRuntimeStarter.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\agentactivationruntimestarter.exe'
    - OriginalFileName: 'AgentActivationRuntimeStarter.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AgentActivationRuntimeStarter.exe2x64, x8610.0.26100.1882Host scan✓ 2

InternalName: AgentActivationRuntimeStarter · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
be21cc87cd36…10.0.26100.1882x64AgentActivationRuntimeStarter.exeHost scan✓
536a20357a5c…10.0.26100.1882x86AgentActivationRuntimeStarter.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.