Library / Windows

applysettingstemplatecatalog.exe

ApplySettingsTemplateCatalog EXE · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ApplySettingsTemplateCatalog.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\applysettingstemplatecatalog.exe'
    - OriginalFileName: 'ApplySettingsTemplateCatalog.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ApplySettingsTemplateCatalog.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: ApplySettingsTemplateCatalog EXE · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a01aa5b2a18d…10.0.26100.9278x64ApplySettingsTemplateCatalog.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.