Library / Windows

appvshnotify.exe

Microsoft Application Virtualization Client Shell Notifier · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AppVShNotify.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\appvshnotify.exe'
    - OriginalFileName: 'AppVShNotify.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AppVShNotify.exe1x6410.0.26100.1882Host scan✓ 1

InternalName: AppVShNotify.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
891e11038b26…10.0.26100.1882x64AppVShNotify.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.