Library / Windows

aspnet_wp.exe

aspnet_wp.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • aspnet_wp.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\aspnet_wp.exe'
    - OriginalFileName: 'aspnet_wp.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
aspnet_wp.exe2x64, x864.8.10002.0Host scan✓ 2

InternalName: aspnet_wp.exe · Product: Microsoft® .NET Framework

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e28f787f9e9d…4.8.10002.0x86aspnet_wp.exeHost scan✓
2074d33b2d14…4.8.10002.0x64aspnet_wp.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.