Library / Windows

assignedaccessguard.exe

AssignedAccessGuard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AssignedAccessGuard.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\assignedaccessguard.exe'
    - OriginalFileName: 'AssignedAccessGuard.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AssignedAccessGuard.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: AssignedAccessGuard · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d93f91ea6099…10.0.26100.9278x64AssignedAccessGuard.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.