Library / LOLBin

atbroker.exe

Windows Assistive Technology Manager · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 2

OriginalFilename

  • ATBroker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\atbroker.exe'
    - OriginalFileName: 'ATBroker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ATBroker.exe20x64, x8610.0.10240.16384 → 10.0.28000.3086Win10 1507 → Win11 26H1 (14)Host scan, Winbindex✓ 2

InternalName: ATBroker.exe · Product: Microsoft® Windows® Operating System

All 20 parsed builds · 13 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b9cc0f257a6d…10.0.28000.3086x86ATBroker.exeWin11 26H1Winbindex
7ba907d2c1db…10.0.28000.3086x64ATBroker.exeWin11 26H1UnsignedWinbindex
fb3934585b19…10.0.26100.9549x86ATBroker.exeWin11 24H2UnsignedHost scan, Winbindex✓
dc2470f82467…10.0.26100.9549x64ATBroker.exeWin11 24H2UnsignedHost scan, Winbindex✓
fa8b7af859ba…10.0.17763.9376x86ATBroker.exeWin10 1809UnsignedWinbindex
bb818e762328…10.0.17763.9376x64ATBroker.exeWin10 1809UnsignedWinbindex
dc7afcb6a7bd…10.0.14393.9234x86ATBroker.exeWin10 1607UnsignedWinbindex
9cfa85da6ab9…10.0.14393.9234x64ATBroker.exeWin10 1607UnsignedWinbindex
ca9f8c767cae…10.0.26100.5074x64ATBroker.exeWin11 24H2, Win11 25H2UnsignedWinbindex
4ca120457e4f…10.0.26100.5074x86ATBroker.exeWin11 24H2, Win11 25H2UnsignedWinbindex
e54bce96572f…10.0.19041.1023x86ATBroker.exeWin10 2004 … Win10 22H2 (4)UnsignedWinbindex
ae7b1e298a6e…10.0.19041.1023x64ATBroker.exeWin10 2004 … Win10 22H2 (4)UnsignedWinbindex
76c53555be60…10.0.19041.789x86ATBroker.exeWin10 2004, Win10 21H1Signed (Catalog file)Winbindex
41a69232f1be…10.0.18362.1350x86ATBroker.exeWin10 1909UnsignedWinbindex
a4924c3a207b…10.0.18362.449x64ATBroker.exeWin10 1903, Win10 1909UnsignedWinbindex
7b0f4d776a38…10.0.18362.449x86ATBroker.exeWin10 1903, Win10 1909UnsignedWinbindex
c29ca0038483…10.0.10586.0x86ATBroker.exeWin10 1511UnsignedWinbindex
78ff9af3b231…10.0.10586.0x64ATBroker.exeWin10 1511UnsignedWinbindex
f7df2fc6c007…10.0.10240.16384x86ATBroker.exeWin10 1507UnsignedWinbindex
3741bd4bf928…10.0.10240.16384x64ATBroker.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.