Library / Windows

auditshd.exe

Audit Mode Desktop Switch Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AuditShD.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\auditshd.exe'
    - OriginalFileName: 'AuditShD.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AuditShD.exe1x6410.0.26100.2161Host scan✓ 1

InternalName: AuditShD.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
fa34ddce2b04…10.0.26100.2161x64AuditShD.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.