Library / Windows

authhost.exe

Microsoft AuthHost · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AuthHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\authhost.exe'
    - OriginalFileName: 'AuthHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AuthHost.exe1x6410.0.26100.7019Host scan✓ 1

InternalName: AuthHost · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ee2d9c16bfb1…10.0.26100.7019x64AuthHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.