Library / Windows

autofstx.exe

FsTx Auto Recovery Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • AutoFsTx.Exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\autofstx.exe'
    - OriginalFileName: 'AutoFsTx.Exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
AutoFsTx.Exe2x64, x8610.0.26100.8875 → 10.0.26100.9278Host scan✓ 2

InternalName: AutoFsTx · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
09e8c0f70a59…10.0.26100.9278x64AutoFsTx.ExeHost scan✓
fe34cc47104f…10.0.26100.8875x86AutoFsTx.ExeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.