Library / Windows

backgroundtransferhost.exe

Download/Upload Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BackgroundTransferHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\backgroundtransferhost.exe'
    - OriginalFileName: 'BackgroundTransferHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BackgroundTransferHost.exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: BackgroundTransferHost.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8db8ab30f1bf…10.0.26100.1x86BackgroundTransferHost.exeHost scan✓
506d794258e6…10.0.26100.1x64BackgroundTransferHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.