Library / Windows

bdechangepin.exe

BitLocker Drive Encryption: PIN Change Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • bdechangepin.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bdechangepin.exe'
    - OriginalFileName: 'bdechangepin.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
bdechangepin.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: bdechangepin.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
6ae1f57411b7…10.0.26100.9549x64bdechangepin.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.