Library / Windows

bdehdcfg.exe

BitLocker Drive Encryption: Drive Preparation Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BdeHdCfg.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bdehdcfg.exe'
    - OriginalFileName: 'BdeHdCfg.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BdeHdCfg.exe1x6410.0.26100.1Host scan✓ 1

InternalName: BdeHdCfg · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
051f5762f35f…10.0.26100.1x64BdeHdCfg.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.