Library / Windows

bdeunlock.exe

BitLocker Unlock · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BDEUNLOCK.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bdeunlock.exe'
    - OriginalFileName: 'BDEUNLOCK.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BDEUNLOCK.EXE1x6410.0.26100.9549Host scan✓ 1

InternalName: BDEUNLOCK · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f1ded9bae11d…10.0.26100.9549x64BDEUNLOCK.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.