Library / Windows

bitlockerdeviceencryption.exe

BitLocker Device Encryption Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BitLockerDeviceEncryption.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bitlockerdeviceencryption.exe'
    - OriginalFileName: 'BitLockerDeviceEncryption.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BitLockerDeviceEncryption.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: BitLockerDeviceEncryption · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
523b4bbfec60…10.0.26100.9549x64BitLockerDeviceEncryption.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.