Library / Windows

bitlockerwizard.exe

BitLocker Drive Encryption Wizard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BitLockerWizard.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bitlockerwizard.exe'
    - OriginalFileName: 'BitLockerWizard.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BitLockerWizard.exe1x6410.0.26100.1882Host scan✓ 1

InternalName: BitLocker Drive Encryption Wizard · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c9fbe249425b…10.0.26100.1882x64BitLockerWizard.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.