Library / Windows

bitlockerwizardelev.exe

BitLocker Drive Encryption Wizard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • BitLockerWizardElev.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bitlockerwizardelev.exe'
    - OriginalFileName: 'BitLockerWizardElev.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BitLockerWizardElev.exe1x6410.0.26100.1882Host scan✓ 1

InternalName: BitLocker Drive Encryption Wizard · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1c895c506438…10.0.26100.1882x64BitLockerWizardElev.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.