Library / LOLBin

bitsadmin.exe

BITS administration utility · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 25

OriginalFilename

  • bitsadmin.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bitsadmin.exe'
    - OriginalFileName: 'bitsadmin.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
bitsadmin.exe10x64, x867.8.10240.16384 → 7.8.26100.9549Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 2

InternalName: bitsadmin.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bae099b0b25f…7.8.26100.9549x64bitsadmin.exeWin11 24H2UnsignedHost scan, Winbindex✓
5421c77e534d…7.8.26100.9549x86bitsadmin.exeWin11 24H2UnsignedHost scan, Winbindex✓
2b090bb7151b…7.8.26100.1150x64bitsadmin.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
9f1503782ae3…7.8.26100.1x86bitsadmin.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
ecbc94e6dc79…7.8.14393.0x86bitsadmin.exeWin10 1607UnsignedWinbindex
e1057a20945b…7.8.14393.0x64bitsadmin.exeWin10 1607UnsignedWinbindex
c075d1bfa41e…7.8.10586.0x64bitsadmin.exeWin10 1511UnsignedWinbindex
6da0d3e5feff…7.8.10586.0x86bitsadmin.exeWin10 1511UnsignedWinbindex
f461a86806e4…7.8.10240.16384x64bitsadmin.exeWin10 1507UnsignedWinbindex
5e4b87c28ab5…7.8.10240.16384x86bitsadmin.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.