Library / Windows

bootim.exe

boot immersive menus · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • bootim.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bootim.exe'
    - OriginalFileName: 'bootim.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
bootim.exe1x6410.0.26100.9168Host scan✓ 1

InternalName: bootim · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
36b6191c9dd9…10.0.26100.9168x64bootim.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.