Library / Windows

bridgeunattend.exe

Bridge Unattend Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • bridgeunattend.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\bridgeunattend.exe'
    - OriginalFileName: 'bridgeunattend.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
bridgeunattend.exe1x6410.0.26100.2454Host scan✓ 1

InternalName: bridgeunattend.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f7501a55f3f3…10.0.26100.2454x64bridgeunattend.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.