Library / Windows

browsercore.exe

BrowserCore · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • BrowserCore.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\browsercore.exe'
    - OriginalFileName: 'BrowserCore.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
BrowserCore.exe5x6410.0.17763.1852 → 10.0.28000.2804Win10 1809 → Win11 26H1 (6)Winbindex

InternalName: BrowserCore.exe · Product: Microsoft® Windows® Operating System

All 5 parsed builds · 11 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
188b9028f83b…10.0.28000.2804x64BrowserCore.exeWin11 26H1Signed (Overlay)Winbindex
77f70e199815…10.0.26100.9549x64BrowserCore.exeWin11 24H2Signed (Overlay)Winbindex
32b55f23616e…10.0.26100.4202x64BrowserCore.exeWin11 24H2, Win11 25H2Signed (Overlay)Winbindex
000b053b3fc3…10.0.17763.1852x64BrowserCore.exeWin10 1809Signed (Overlay)Winbindex
f6fcf468ff94…10.0.19041.906x64BrowserCore.exeWin10 2004, Win10 21H1Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.