Library / Windows

browserexport.exe

Microsoft Edge Browser Exporter · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • browserexport.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\browserexport.exe'
    - OriginalFileName: 'browserexport.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
browserexport.exe1x6411.0.26100.8115Host scan✓ 1

InternalName: browserexport · Product: Internet Explorer

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
579bf9cfc3be…11.0.26100.8115x64browserexport.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.