Library / Windows

cacls.exe

Control ACLs Program · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • CACLS.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cacls.exe'
    - OriginalFileName: 'CACLS.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CACLS.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: cacls · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
800237878d37…10.0.26100.1x64CACLS.EXEHost scan✓
7ea7a99db4e9…10.0.26100.1x86CACLS.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.