Library / Windows

calc.exe

Windows Calculator · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 12

OriginalFilename

  • CALC.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\calc.exe'
    - OriginalFileName: 'CALC.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CALC.EXE12x64, x8610.0.10240.18818 → 10.0.28000.1896Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: CALC · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
6bc8bfba6176…10.0.28000.1896x64CALC.EXEWin11 26H1UnsignedWinbindex
0fe7a8df2095…10.0.28000.1896x86CALC.EXEWin11 26H1UnsignedWinbindex
ad2b108a1b46…10.0.26100.8521x86CALC.EXEWin11 24H2UnsignedHost scan, Winbindex✓
621ba3934afc…10.0.26100.8521x64CALC.EXEWin11 24H2UnsignedHost scan, Winbindex✓
3f2400274e4a…10.0.14393.4169x86CALC.EXEWin10 1607UnsignedWinbindex
04fa16d1fbb5…10.0.14393.4169x64CALC.EXEWin10 1607UnsignedWinbindex
81bd48985fa1…10.0.26100.1882x64CALC.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
543f279bf201…10.0.26100.1882x86CALC.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
ce6c4ab28456…10.0.10240.18818x86CALC.EXEWin10 1507UnsignedWinbindex
5ac73b85dbf1…10.0.10240.18818x64CALC.EXEWin10 1507UnsignedWinbindex
700ee0e9c1e9…10.0.10586.0x64CALC.EXEWin10 1511UnsignedWinbindex
6eb5251fc985…10.0.10586.0x86CALC.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.