Library / Windows

ccg.exe

Windows Container Credential Guard Server · Microsoft Corporation

WindowsParsed

OriginalFilename

  • CCG.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ccg.exe'
    - OriginalFileName: 'CCG.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CCG.exe1x6410.0.26100.9549Host scan

InternalName: CCG.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ebbf813d47e0…10.0.26100.9549x64CCG.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.