Library / LOLBin

certoc.exe

CertOC.exe · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 4

OriginalFilename

  • CertOC.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\certoc.exe'
    - OriginalFileName: 'CertOC.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CertOC.exe4x6410.0.17134.254 → 10.0.28000.2804Win10 1803 → Win11 26H1 (4)Winbindex

InternalName: CertOC.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a92eec3bacc8…10.0.28000.2804x64CertOC.exeWin11 26H1Winbindex
40aed59a1365…10.0.17763.9376x64CertOC.exeWin10 1809UnsignedWinbindex
941eb32283e8…10.0.26100.7019x64CertOC.exeWin11 24H2UnsignedWinbindex
a2a780ca48c5…10.0.17134.254x64CertOC.exeWin10 1803UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.