Library / Windows

cexecsvc.exe

Container Execution Agent · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • CExecSvc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cexecsvc.exe'
    - OriginalFileName: 'CExecSvc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CExecSvc.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: Container Execution Agent · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1784280b2f58…10.0.26100.9278x64CExecSvc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.