Library / LOLBin

change.exe

Remote Desktop Services Change Utility · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBAS

OriginalFilename

  • change.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\change.exe'
    - OriginalFileName: 'change.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
change.exe6x64, x8610.0.10240.16384 → 10.0.26100.7623Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 1

InternalName: change · Product: Microsoft® Windows® Operating System

All 6 parsed builds · 17 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ea3d9fbbf195…10.0.26100.7623x64change.exeWin11 24H2UnsignedHost scan, Winbindex✓
790d5f097976…10.0.26100.7623x86change.exeWin11 24H2UnsignedWinbindex
6209c328b70f…10.0.26100.1x64change.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
c66bf7322dee…10.0.14393.0x64change.exeWin10 1607UnsignedWinbindex
4f1aaac31e5f…10.0.10586.0x64change.exeWin10 1511UnsignedWinbindex
8a0a4ddbc6db…10.0.10240.16384x64change.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.