Library / Windows

charmap.exe

Character Map · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • charmap.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\charmap.exe'
    - OriginalFileName: 'charmap.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
charmap.exe2x64, x865.2.3668.0Host scan✓ 2

InternalName: charmap.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ecb6af4fd414…5.2.3668.0x86charmap.exeHost scan✓
21be00e71f2e…5.2.3668.0x64charmap.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.