Library / Windows

chcp.com

Change CodePage Utility · Microsoft Corporation

WindowsParsedSigma refs: 2

OriginalFilename

  • CHCP.COM

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\chcp.com'
    - OriginalFileName: 'CHCP.COM'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CHCP.COM9x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (6)Winbindex

InternalName: chcp · Product: Microsoft® Windows® Operating System

All 9 parsed builds · 27 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
de5721828687…10.0.26100.1x86CHCP.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8d75e783f327…10.0.26100.1x64CHCP.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
c5d29fd4a613…10.0.16299.15x64CHCP.COMWin10 1709UnsignedWinbindex
9fdbdf88cf2b…10.0.14393.0x64CHCP.COMWin10 1607UnsignedWinbindex
28414f889ce6…10.0.14393.0x86CHCP.COMWin10 1607UnsignedWinbindex
e40c68b6428b…10.0.10586.0x64CHCP.COMWin10 1511UnsignedWinbindex
917e7a8b8273…10.0.10586.0x86CHCP.COMWin10 1511UnsignedWinbindex
127df852c85f…10.0.10240.16384x86CHCP.COMWin10 1507UnsignedWinbindex
1224d2ef1962…10.0.10240.16384x64CHCP.COMWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.