Library / Windows

chsime.exe

Microsoft IME · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ChsIME.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\chsime.exe'
    - OriginalFileName: 'ChsIME.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ChsIME.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: Microsoft IME · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5e0d708abada…10.0.26100.9278x64ChsIME.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.