Library / Windows

clip.exe

Clip - copies the data into clipboard · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • clip.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\clip.exe'
    - OriginalFileName: 'clip.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
clip.exe10x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (6)Host scan, Winbindex✓ 2

InternalName: clip.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 26 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
daaf0229e624…10.0.26100.1x86clip.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
90c461ec4437…10.0.26100.1x64clip.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
cf8a179ed7a0…10.0.16299.15x64clip.exeWin10 1709UnsignedWinbindex
8e8d63343658…10.0.16299.15x86clip.exeWin10 1709UnsignedWinbindex
dd959663068e…10.0.14393.0x86clip.exeWin10 1607UnsignedWinbindex
b57333b76e5c…10.0.14393.0x64clip.exeWin10 1607UnsignedWinbindex
f3d77e0b8b3a…10.0.10586.0x64clip.exeWin10 1511UnsignedWinbindex
3de06055a791…10.0.10586.0x86clip.exeWin10 1511UnsignedWinbindex
f90ff91fd661…10.0.10240.16384x86clip.exeWin10 1507UnsignedWinbindex
14cfebe5f288…10.0.10240.16384x64clip.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.