Library / Windows

clipup.exe

Client License Platform migration tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ClipUp.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\clipup.exe'
    - OriginalFileName: 'ClipUp.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ClipUp.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: Client License Platform migration tool · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
78c651aa2151…10.0.26100.9549x64ClipUp.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.