Library / Windows

cmdiag.exe

Container Manager Diagnostics Tool · Microsoft Corporation

WindowsParsed

OriginalFilename

  • cmdiag.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cmdiag.exe'
    - OriginalFileName: 'cmdiag.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
cmdiag.exe1x6410.0.26100.9711Host scan

InternalName: cmdiag.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d8f658090d96…10.0.26100.9711x64cmdiag.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.