Library / LOLBin

cmdkey.exe

Credential Manager Command Line Utility · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 2

OriginalFilename

  • cmdkey.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cmdkey.exe'
    - OriginalFileName: 'cmdkey.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
cmdkey.exe10x64, x8610.0.10240.16384 → 10.0.26100.7019Win10 1507 → Win11 25H2 (5)Host scan, Winbindex✓ 2

InternalName: cmdkey.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
90b7e193fc11…10.0.26100.7019x86cmdkey.exeWin11 24H2UnsignedHost scan, Winbindex✓
4125cd796681…10.0.26100.7019x64cmdkey.exeWin11 24H2UnsignedHost scan, Winbindex✓
89b6a8cb5cf9…10.0.14393.2430x64cmdkey.exeWin10 1607UnsignedWinbindex
091421e30fc9…10.0.14393.2430x86cmdkey.exeWin10 1607UnsignedWinbindex
d1f6201c13f5…10.0.26100.1150x64cmdkey.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
a8166742427d…10.0.26100.1x86cmdkey.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
e65d7521a0a7…10.0.10586.0x86cmdkey.exeWin10 1511UnsignedWinbindex
7500c772e5a4…10.0.10586.0x64cmdkey.exeWin10 1511UnsignedWinbindex
d8d86125554b…10.0.10240.16384x86cmdkey.exeWin10 1507UnsignedWinbindex
badafc53e242…10.0.10240.16384x64cmdkey.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.