Library / Windows

cmimageworker.exe

Container Manager Image Worker · Microsoft Corporation

WindowsParsed

OriginalFilename

  • cmimageworker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cmimageworker.exe'
    - OriginalFileName: 'cmimageworker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
cmimageworker.exe1x6410.0.26100.9549Host scan

InternalName: cmimageworker.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8d930e486bc2…10.0.26100.9549x64cmimageworker.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.