Library / Windows

cmmon32.exe

Microsoft Connection Manager Monitor · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • CMMON32.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cmmon32.exe'
    - OriginalFileName: 'CMMON32.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CMMON32.exe2x64, x867.2.26100.7705Host scan✓ 2

InternalName: CMMON32 · Product: Microsoft(R) Connection Manager

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ff71267f116d…7.2.26100.7705x86CMMON32.exeHost scan✓
46407d982cf8…7.2.26100.7705x64CMMON32.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.