Library / Windows

cofire.exe

Corrupted File Recovery Client · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • cofire.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cofire.exe'
    - OriginalFileName: 'cofire.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
cofire.exe1x6410.0.26100.1882Host scan✓ 1

InternalName: cofire.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b831f35cec93…10.0.26100.1882x64cofire.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.