Library / Windows

compmgmtlauncher.exe

Computer Management Snapin Launcher · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • CompMgmtLauncher.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\compmgmtlauncher.exe'
    - OriginalFileName: 'CompMgmtLauncher.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CompMgmtLauncher.exe1x6410.0.26100.8972Host scan✓ 1

InternalName: CompMgmtLauncher.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
76f8bee35014…10.0.26100.8972x64CompMgmtLauncher.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.