Library / Windows

comsvcconfig.exe

ComSvcConfig.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ComSvcConfig.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\comsvcconfig.exe'
    - OriginalFileName: 'ComSvcConfig.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ComSvcConfig.exe1x864.8.10001.0Host scan✓ 1

InternalName: ComSvcConfig.exe · Product: Microsoft® .NET Framework

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c1b35dfdf486…4.8.10001.0x86ComSvcConfig.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.