Library / LOLBin

control.exe

Windows Control Panel · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 4

OriginalFilename

  • CONTROL.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\control.exe'
    - OriginalFileName: 'CONTROL.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CONTROL.EXE16x64, x8610.0.10240.19119 → 10.0.28000.1896Win10 1507 → Win11 26H1 (12)Host scan, Winbindex✓ 2

InternalName: Control · Product: Microsoft® Windows® Operating System

All 16 parsed builds · 16 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
eade1da4c0c6…10.0.28000.1896x86CONTROL.EXEWin11 26H1UnsignedWinbindex
5c245b96a686…10.0.28000.1896x64CONTROL.EXEWin11 26H1UnsignedWinbindex
6acb71ca7d43…10.0.26100.4202x64CONTROL.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
1a3a61d9feb1…10.0.26100.4202x86CONTROL.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
60c839fe0b77…10.0.14393.4770x64CONTROL.EXEWin10 1607UnsignedWinbindex
3198af1b71e0…10.0.14393.4770x86CONTROL.EXEWin10 1607UnsignedWinbindex
3857d1a22a9c…10.0.10240.19119x64CONTROL.EXEWin10 1507UnsignedWinbindex
1c70fe3cccbe…10.0.10240.19119x86CONTROL.EXEWin10 1507UnsignedWinbindex
57caddcd19b6…10.0.22000.318x64CONTROL.EXEWin11 21H2UnsignedWinbindex
19c3c7f29fde…10.0.22000.318x86CONTROL.EXEWin11 21H2UnsignedWinbindex
9799c9bf478b…10.0.19041.1348x86CONTROL.EXEWin10 2004 … Win10 22H2 (4)UnsignedWinbindex
3c821036b13f…10.0.19041.1348x64CONTROL.EXEWin10 2004 … Win10 22H2 (4)UnsignedWinbindex
d923f812bf01…10.0.19041.423x86CONTROL.EXEWin10 2004 … Win10 21H2 (4)Signed (Catalog file)Winbindex
54d9f98f36bc…10.0.19041.423x64CONTROL.EXEWin10 2004 … Win10 21H2 (4)Signed (Catalog file)Winbindex
f7e1897f5f6f…10.0.10586.0x64CONTROL.EXEWin10 1511UnsignedWinbindex
be5af481c332…10.0.10586.0x86CONTROL.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.