Library / Windows

convertvhd.exe

VHD Conversion Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ConvertVhd.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\convertvhd.exe'
    - OriginalFileName: 'ConvertVhd.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ConvertVhd.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: ConvertVhd.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
2dfda8ceede5…10.0.26100.9278x64ConvertVhd.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.