Library / Windows

copilot_setup.exe

Microsoft Copilot Installer · Microsoft Corporation

WindowsParsed

OriginalFilename

  • copilot_setup.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\copilot_setup.exe'
    - OriginalFileName: 'copilot_setup.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
copilot_setup.exe1x64152.0.4191.53Host scan

InternalName: copilot_setup_exe · Product: Microsoft Copilot Installer

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
96640c87cf26…152.0.4191.53x64copilot_setup.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.