Library / Windows

coredpussvr.exe

coredpussvr.exe · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • coredpussvr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\coredpussvr.exe'
    - OriginalFileName: 'coredpussvr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
coredpussvr.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: coredpussvr.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c229f2e6b424…10.0.26100.8115x64coredpussvr.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.