Library / Sysinternals

cpustres.exe

CPU Stress · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • CPUSTRES

Differs from file nameShared with other binaries

Gotchas

  • OriginalFilename doesn't match the file name: a rule using OriginalFileName: cpustres.exe never fires.
  • Same OriginalFilename as cpustres64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cpustres.exe'
    - OriginalFileName: 'CPUSTRES'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CPUSTRES1x861.0.0.0Sysinternals✓ 1

InternalName: CPUSTRES · Product: Sysinternals CPUSTRES

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5497724e096b…1.0.0.0x86CPUSTRESSysinternals CPUSTRESSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.