Library / Windows

credwiz.exe

Credential Backup and Restore Wizard · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • credwiz.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\credwiz.exe'
    - OriginalFileName: 'credwiz.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
credwiz.exe2x64, x8610.0.26100.3323Host scan✓ 2

InternalName: credwiz.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5a2099efad24…10.0.26100.3323x64credwiz.exeHost scan✓
146c84dd9ac5…10.0.26100.3323x86credwiz.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.