Library / Windows

csvde.exe

NT5DS · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • csvde.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\csvde.exe'
    - OriginalFileName: 'csvde.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
csvde.exe4x64, x8610.0.26100.7920 → 10.0.28000.1896Win11 24H2 → Win11 26H1 (2)Winbindex

InternalName: csvde.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds · 2 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ef43435084b8…10.0.28000.1896x86csvde.exeWin11 26H1UnsignedWinbindex
ac6001bc7cd8…10.0.28000.1896x64csvde.exeWin11 26H1Winbindex
1e68260d7093…10.0.26100.7920x64csvde.exeWin11 24H2UnsignedWinbindex
019c1945e52e…10.0.26100.7920x86csvde.exeWin11 24H2UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.