Library / Windows

cttunesvr.exe

ClearType Tuner · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • CTTUNESVR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\cttunesvr.exe'
    - OriginalFileName: 'CTTUNESVR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
CTTUNESVR.EXE2x64, x8610.0.26100.5074Host scan✓ 2

InternalName: CtTuneSvr · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3ad27fc6d50f…10.0.26100.5074x64CTTUNESVR.EXEHost scan✓
2cf15fce80ab…10.0.26100.5074x86CTTUNESVR.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.