Library / Windows

datastorecachedumptool.exe

Windows Data Store Cache Dump Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • DataStoreCacheDumpTool.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\datastorecachedumptool.exe'
    - OriginalFileName: 'DataStoreCacheDumpTool.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
DataStoreCacheDumpTool.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: DataStoreCacheDumpTool · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1b45ae1ea4af…10.0.26100.9549x64DataStoreCacheDumpTool.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.