Library / Sysinternals

dbgview.exe

DebugView · Sysinternals

SysinternalsSysmon-confirmedSigma refs: 2

OriginalFilename

  • Dbgview.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as dbgview64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dbgview.exe'
    - OriginalFileName: 'Dbgview.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Dbgview.exe1x865.2.0.0Sysinternals✓ 1

InternalName: Sysinternals Debug Output Viewer · Product: Sysinternals Debugview

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
4c70c68cddb2…5.2.0.0x86Dbgview.exeSysinternals DebugviewSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.