Library / Windows

dbinstaller.exe

DBInstall Application · NVIDIA Corporation

WindowsParsed

OriginalFilename

  • dbInstaller.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\dbinstaller.exe'
    - OriginalFileName: 'dbInstaller.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
dbInstaller.exe1x6432.0.16.2101Host scan

InternalName: DBInstaller · Product: GPU Settings DBInstall Application

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ee95f171ce78…32.0.16.2101x64dbInstaller.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.